
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 7]><html class="ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" id="htmlTag"><![endif]-->
<!--[if IE 8]><html class="ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" id="htmlTag"><![endif]-->
<!--[if IE 9]><html class="ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" id="htmlTag"><![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE 9) ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" id="htmlTag">
<!--<![endif]-->
<head id="ctl00_Head1" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# blogtalk: http://ogp.me/ns/apps/blogtalk# profile: http://ogp.me/ns/profile#"><title>
	CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson & Your Favorite Enemies 08/30 by Canadian Musician Radio | Music Podcasts
</title><link rel="shortcut icon" href="/favicon.ico" />
	<script type="text/javascript">("header footer section aside nav article figure figcaption hgroup time").replace(/\w+/g,function(a){document.createElement(a)})</script>
    
  <!--[if lt IE 9]>
        <script type="text/javascript" src="/Scripts/lib/bower_components/js-polyfills/es5.js"></script>
    <![endif]-->   
<meta property="twitter:card" content="player" /><meta property="twitter:site" content="@blogtalkradio" /><meta property="twitter:title" content="CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson &amp; Your Favorite Enemies" /><meta property="twitter:description" content="Our friends in Your Favorite Enemies are readying the release of their very cool boxset, A Journey Beyond Ourselves, featuring exclusive music, a book called chronicling the making of their latest album, and a " /><meta property="twitter:url" content="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" /><meta property="twitter:image" content="http://www.blogtalkradio.com/pics/showpics/large/490375_tpncl1Zl.jpg" /><meta property="twitter:player" content="https://percolate.blogtalkradio.com/offsiteplayer?hostId=490375&amp;episodeId=10241911&amp;referrer=twitter" /><meta property="twitter:player:width" content="500" /><meta property="twitter:player:height" content="180" /><meta property="twitter:player:stream" content="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies.mp3" /><meta property="twitter:player:stream:content_type" content="audio/mpeg" /><meta property="twitter:creator" content="@cdnmusician" /><script type="text/javascript" language="javascript" src="http://cdn2.btrstatic.com/javascript/constantsr32bj0cqv5ga4hle627vw.js"></script><link href="http://www.blogtalkradio.com/feed/featuredlive.rss" rel="alternate" type="application/rss+xml" title="BlogTalkRadio RSS Main Feed" /><link href="http://www.blogtalkradio.com/feed/onair.rss" rel="alternate" type="application/rss+xml" title="BlogTalkRadio RSS On Air Feed" /><link href="http://www.blogtalkradio.com/feed/featured.rss" rel="alternate" type="application/rss+xml" title="BlogTalkRadio RSS Featured Feed" /><link href="http://www.blogtalkradio.com/feed/allnetworks.rss" rel="alternate" type="application/rss+xml" title="BlogTalkRadio RSS Networks Feed" /><link href="http://www.blogtalkradio.com/feed/popular.rss" rel="alternate" type="application/rss+xml" title="BlogTalkRadio RSS Popular Feed" /><meta name="title" content="CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson &amp; Your Favorite Enemies 08/30 by Canadian Musician Radio | Music Podcasts" /><meta name="description" content="Our friends in Your Favorite Enemies are readying the release of their very cool boxset, A Journey Beyond Ourselves, featuring exclusive music, a book called chronicling the making of their latest album, and a lot more. We speak with guitarist Jeff Beaulieu about all that&#39;s gone in to creating this very special package and its promotion, the band&#39;s epitomizing of the term ?DIY,? and more. (And stay tuned for an upcoming #CMPremiere with Your Favorite Enemies...) The Federal Government has just announced its launch of a consultation process to reform the Copyright Board of Canada. The consultations will run until the end of September and seek feedback from the public and major stakeholders on ideas to make the Copyright Board&#39;s processes more transparent and efficient. Music Canada&#39;s Graham Henderson joins us to talk about what this could mean for the music industry. Finally, rocker Luke Austin writes ?real songs for real people,? drawing influence from the likes of Bruce Springsteen and Kings of Leon. He sits down with Mike to talk about the making of his latest record alongside Grammy-winner Vance Powell (Kings of Leon, Jack White), the success of his single ?Long Road Home? on major streaming services, and more. " /><meta name="medium" content="video" /><meta name="video_height" content="200" /><meta name="video_width" content="220" /><meta name="video_type" content="application/x-shockwave-flash" /><link href="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" rel="image_src" /><link href="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" rel="videothumbnail" /><link href="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2fcanadianmusician%2fplay_list.xml?show_id=10241911&amp;autostart=true&amp;shuffle=false&amp;volume=80&amp;corner=rounded&amp;height=180&amp;width=210&amp;callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx" rel="video_src" /><link href="http://www.blogtalkradio.com/canadianmusician/podcast" rel="alternate" type="application/rss+xml" /><link href="http://www.blogtalkradio.com/canadianmusician/atomfeed" rel="alternate" type="application/atom+xml" /><meta name="keywords" content="Luke Austin, Graham Henderson, Music, Luke Austin, Graham Henderson, Music Canada, Your Favorite Enemies, Canadian Musician magazine, Michael Raine, Andrew King, Copyright Board, copyrights, royalties" /><meta name="thumbnail" content="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta property="og:description" content="Our friends in Your Favorite Enemies are readying the release of their very cool boxset, A Journey Beyond Ourselves, featuring exclusive music, a book called chronicling the making of their latest album, and a lot more. We speak with guitarist Jeff Beaulieu about all that&#39;s gone in to creating this very special package and its promotion, the band&#39;s epitomizing of the term ?DIY,? and more. (And stay tuned for an upcoming #CMPremiere with Your Favorite Enemies...) The Federal Government has just announced its launch of a consultation process to reform the Copyright Board of Canada. The consultations will run until the end of September and seek feedback from the public and major stakeholders on ideas to make the Copyright Board&#39;s processes more transparent and efficient. Music Canada&#39;s Graham Henderson joins us to talk about what this could mean for the music industry. Finally, rocker Luke Austin writes ?real songs for real people,? drawing influence from the likes of Bruce Springsteen and Kings of Leon. He sits down with Mike to talk about the making of his latest record alongside Grammy-winner Vance Powell (Kings of Leon, Jack White), the success of his single ?Long Road Home? on major streaming services, and more. " /><meta property="og:image" content="http://www.blogtalkradio.com/api/image/resize/400x297/aHR0cDovL2NkbjIuYnRyc3RhdGljLmNvbS9waWNzL3Nob3dwaWNzL2xhcmdlLzQ5MDM3NV90cG5jbDFabC5qcGc/490375_tpncl1Zl.jpg?mode=Fill" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="297" /><meta property="og:image" content="http://www.blogtalkradio.com/api/image/resize/400x297/aHR0cDovL2NkbjIuYnRyc3RhdGljLmNvbS9waWNzL3Nob3dwaWNzL2xhcmdlLzQ5MDM3NV84S1NzbnlVTC5qcGc/490375_8KSsnyUL.jpg?mode=Fill" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="297" /><meta property="og:image" content="http://www.blogtalkradio.com/api/image/resize/400x297/aHR0cDovL2NkbjIuYnRyc3RhdGljLmNvbS9waWNzL3Nob3dwaWNzL2xhcmdlLzQ5MDM3NV9kWVBaTmVhNi5qcGc/490375_dYPZNea6.jpg?mode=Fill" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="297" /><meta property="og:image" content="http://www.blogtalkradio.com/api/image/resize/400x297/aHR0cDovL2NkbjIuYnRyc3RhdGljLmNvbS9waWNzL3Nob3dwaWNzL2xhcmdlLzQ5MDM3NV81RFR3SXZqeS5qcGc/490375_5DTwIvjy.jpg?mode=Fill" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="297" /><meta property="og:site_name" content="BlogTalkRadio" /><meta property="og:title" content="CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson &amp; Your Favorite Enemies" /><meta property="og:type" content="music.radio_station" /><meta property="og:url" content="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" /><meta property="fb:app_id" content="72364733256" /><meta property="profile:username" content="Canadian Musician Radio" /><meta property="profile:image" content="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" /><meta property="profile:url" content="http://www.blogtalkradio.com/canadianmusician" /><meta property="profile:description" content="*Join us August 23rd for tips from CD Baby&#39;s Kevin Breuner &amp; DIY artist advocate Ari Herstand on how indie artists can get onto influential Spotify playlists, plus a chat with Comeback Kid frontman Andrew Neufeld on the band&#39;s new album, Outsider* Canadian Musician Radio brings you the best insider information on the music industry. Interviews with musicians, songwriters, producers, music experts and music industry professionals. Join Show Hosts Andrew King and Mike Raine for the hottest information on Canadian music. For feedback and suggestions, contact cmradio@nor.com " /><meta property="fb:app_id" content="72364733256" /><meta property="fb:admins" content="100003867429201" /><meta property="fb:admins" content="751518572" /><meta property="fb:admins" content="100006512353310" /><meta property="fb:admins" content="508193487" /><meta property="fb:admins" content="1335360029" /><meta property="fb:admins" content="797064915" /><meta property="fb:admins" content="100002304536069" /><meta property="fb:admins" content="686929151" /><meta property="fb:admins" content="100003671419862" /><meta property="fb:admins" content="100000468058411" /><meta property="fb:admins" content="561060199" /><meta property="fb:admins" content="751018107" /><meta property="fb:admins" content="1138243919" /><meta property="fb:admins" content="1162972587" /><meta property="fb:admins" content="100003196743945" /><meta property="fb:admins" content="100006699283625" /><meta property="fb:admins" content="1075606712" /><meta property="fb:admins" content="832007452" /><meta property="fb:admins" content="620692898" /><meta property="fb:admins" content="100002444163843" /><meta property="fb:admins" content="100003773906712" /><meta property="fb:admins" content="1497081862" /><script>window.__afterRequireReadyCallbacks=[];
window.__executeAfterRequireReady=function(callback){
if(window.__requireReady){
(callback)();
return;
}
window.__afterRequireReadyCallbacks.push(callback);
};
window.__setRequireReady=function(){
window.__requireReady=true;
if(typeof window.__loadPageScripts=='function'){
window.__executeAfterRequireReady(window.__loadPageScripts);
}
for(var index=0;index<window.__afterRequireReadyCallbacks.length;index++){
(window.__afterRequireReadyCallbacks[index])();
}
}</script>
<script>window.__afterModulesReadyCallbacks=[];
window.__executeAfterModulesReady=function(callback){
if(window.__modulesReady){
(callback)();
return;
}
window.__afterModulesReadyCallbacks.push(callback);
};
window.__executeAfterRequireReady(function(){
require(['jquery'],function(){
$(document).bind('modulesReady',function(){
if(window.__modulesReady){
return;
}
window.__modulesReady=true;
for(var index=0;index<window.__afterModulesReadyCallbacks.length;index++){
(window.__afterModulesReadyCallbacks[index])();
}
});
});
});</script>
<script>window._gaq=window._gaq||[];
window.__executeAfterRequireReady(function(){
define('gaq',[],function(){
return window._gaq;
});
});</script>
<script>window.__btrMvt={};
window.mboxCreate=function(id){
var elems=document.getElementsByClassName?document.getElementsByClassName('mboxDefault'):document.querySelectorAll('.mboxDefault');
var target=elems&&elems.length>0?elems[elems.length-1]:null;
if(!target)return;
target.id='mvt-'+id.toLowerCase().split(' ').join('-');
if(target.classList){
target.classList.remove('mboxDefault');
}
else{
target.className=target.className.replace(new RegExp('(^|\\b)mboxDefault(\\b|$)','gi'),' ');
}
};
window.mboxDefine=function(placeholder,id){
};
window.mboxUpdate=function(id){
};
window.__executeAfterRequireReady(function(){
define('multi-variate-testing-expriments',[],function(){
return window.__btrMvt;
});
});
window.addMultiVariateTest=function(){
if(arguments.length<2){
return;
}
var variations={};
for(var index=1;index<arguments.length;index++){
variations[index]=arguments[index];
}
window.__btrMvt[arguments[0]]=variations;
}</script>
<script>(function(){
window.enums={
BroadcastStatus:{
Upcoming:0,
LiveNoLongerStreaming:1,
NoStreamInfo:2,
Processing:3,
WaitingForHost:4,
WaitingForHostToReconnect:5,
StreamDelay:6,
Live:7,
NoEpisode:8,
Archived:9
},
HttpStatusCode:{
Continue:100,
SwitchingProtocols:101,
OK:200,
Created:201,
Accepted:202,
NonAuthoritativeInformation:203,
NoContent:204,
ResetContent:205,
PartialContent:206,
Ambiguous:300,
MultipleChoices:300,
Moved:301,
MovedPermanently:301,
Found:302,
Redirect:302,
RedirectMethod:303,
SeeOther:303,
NotModified:304,
UseProxy:305,
Unused:306,
RedirectKeepVerb:307,
TemporaryRedirect:307,
BadRequest:400,
Unauthorized:401,
PaymentRequired:402,
Forbidden:403,
NotFound:404,
MethodNotAllowed:405,
NotAcceptable:406,
ProxyAuthenticationRequired:407,
RequestTimeout:408,
Conflict:409,
Gone:410,
LengthRequired:411,
PreconditionFailed:412,
RequestEntityTooLarge:413,
RequestUriTooLong:414,
UnsupportedMediaType:415,
RequestedRangeNotSatisfiable:416,
ExpectationFailed:417,
UpgradeRequired:426,
InternalServerError:500,
NotImplemented:501,
BadGateway:502,
ServiceUnavailable:503,
GatewayTimeout:504,
HttpVersionNotSupported:505
},
EpisodeStatus:{
LiveOrScheduled:1,
ShowEndedAwaitingArchive:2,
Deleted:3,
Archived:4,
QueuedForArchiving:5,
ArchivingError:9,
HostCalledInButDroppedBeforeShowStart:-2,
ShowRecordingFileNotFound:-3,
FailoverRecordedFileExistsAndNeedsMerged:-4,
ArchivingConversionAbnormalTermination:-5,
GoldwaveNoGwTmpFile:-6,
ErrorCombiningFiles:-7,
ListenerCallinButNotHost:-8,
ShowRecordingFileNotFoundErrorReported:-13,
ArchivingConversionAbnormalTermination2:-15,
NoRecordingRowInRecordingsTable:-16,
StreamingFailure:-17,
SwapPodcastBadUploadedAudio:-18,
Unknown2:0,
Unknown3:-1,
RelayHost:100
},
HostStorageStatus:{
PremiumPlanGoodStanding:1,
FreePlanGoodStanding:2,
PremiumORPrimeUnlimtedStorage:3,
FreePlanStorageOverPlanWithMerit:4,
PremiumPlanStorageOverPlanLimits:50,
FreePlanStorageOverPlanLimits:51
}
};
})();</script>
<script>(function(){
var MOBILE_WIDTH=760;
window.UserAccount={
cookie:'',
userCookie:'',
isAuthenticated:false,
isHost:false,
isPremium:false,
wasPremium:false,
hasAccount:false,
isMobile:screen.width<MOBILE_WIDTH,
isAid:false,
aidContent:"",
hasRememberMe:false,
userCookieValues:{},
hostId:null,
userUrl:null,
userId:null,
disableStudio:false,
init:function(){
this.createAid();
this.parseCookie();
this.setTrafficDrivingStatus();
window.isAidCookiePresent=this.isAid;
this.setAuthenticationStatus();
this.setUserAccountStatus();
this.setUserData();
},
reload:function(){
this.init();
EarlyLoadingCssManager.addHideCssClassesBasedOnUserStatus();
if(this.profileRefresh){
this.profileRefresh();
}
},
parseCookie:function(){
this.cookie=document.cookie.toLowerCase();
var userCookieIndex=this.cookie.indexOf('user=');
var userCookieTerminatorIndex=this.cookie.substring(userCookieIndex).indexOf(';');
this.userCookie=userCookieTerminatorIndex>-1?this.cookie.substr(userCookieIndex,userCookieTerminatorIndex):this.cookie.substring(userCookieIndex);
var userCookiePairs=UserAccount.userCookie.substring(5).split("&");
for(var index=0;index<userCookiePairs.length;index++){
var pair=userCookiePairs[index].split("=");
this.userCookieValues[pair[0]]=pair[1];
}
},
setTrafficDrivingStatus:function(){
var aidCookieValueKeys=['jema','adon','adcom','adkno','tab','65687978','7376','90277','4806','obtr'];
var currentAidValues=this.aidContent.split(";");
for(var i=0;i<aidCookieValueKeys.length;i++){
for(var j=0;j<currentAidValues.length;j++){
if(currentAidValues[j].toLowerCase().indexOf(aidCookieValueKeys[i])>-1){
this.isAid=true;
return;
}
}
}
},
setAuthenticationStatus:function(){
var authedCookieKey='authed=';
var authedCookieIndex=this.cookie.indexOf(authedCookieKey);
this.isAuthenticated=(authedCookieIndex>-1&&!isNaN(this.cookie.substr(authedCookieIndex+authedCookieKey.length,1)));
},
setUserAccountStatus:function(){
if(this.userCookie.length==0)return;
var hostIdCookieKey='hid=';
var hostIdFirstCharacter=this.userCookie.substr(this.userCookie.indexOf(hostIdCookieKey)+hostIdCookieKey.length,1);
this.isHost=(!isNaN(hostIdFirstCharacter)&&Number(hostIdFirstCharacter)>0);
var hasPremiumAccountKey='prem=',
wasPremiumKey='wasprem=';
this.isPremium=this.userCookie.substr(this.userCookie.indexOf(hasPremiumAccountKey)+hasPremiumAccountKey.length,4).toLowerCase()=='true';
this.wasPremium=this.userCookie.substr(this.userCookie.indexOf(wasPremiumKey)+wasPremiumKey.length,4).toLowerCase()=='true';
this.hasAccount=this.cookie.indexOf('hasbtracct=true')>-1;
this.hasRememberMe=this.cookie.indexOf('mybtracct')>-1;
},
setUserData:function(){
this.hostId=this.userCookieValues["hid"];
this.userUrl=this.userCookieValues["url"];
this.userId=this.isAuthenticated?this.userCookieValues["uid"]:this.readCookie('BTRListenGUID');
this.disableStudio=this.isAuthenticated&&this.userCookieValues["dstud"]?this.userCookieValues["dstud"]:false;
},
readCookie:function(name){
var buffer=(document.cookie.match('(^|; )'+name+'=([^;]*)')||0);
if(buffer.length===0){
return null;
}
return buffer[2];
},
createAid:function(){
if(document.cookie.toLowerCase().indexOf('aid=')>-1){
var buffer=this.readCookie("_aid")||"";
this.aidContent=buffer.toLowerCase().replace("aid=","");
return;
}
var aid=this.getQueryVariable("aid");
if(aid!==null&&aid!==''&&aid!==undefined){
aid=aid.toLowerCase();
this.aidContent=unescape(aid);
this.createCookie('_aid','aid='+unescape(aid),10);
}
},
getQueryVariable:function(variable){
var vars=window.location.search.substring(1).split("&");
for(var i=0;i<vars.length;i++){
var pair=vars[i].split("=");
if(pair[0]===variable){
return pair[1];
}
}
return null;
},
createCookie:function(name,value,days){
var expires;
var domain=location.host.toLowerCase().indexOf('blogtalkradio.com')>-1?'blogtalkradio.com':location.hostname;
if(days){
var date=new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
expires="; expires="+date.toUTCString();
}else{
expires="";
}
document.cookie=name+"="+value+expires+"; path=/; domain="+domain;
}
};
})();
;window.UserAccount.init();
</script>

<script>window.UserAccount.setToolsEnabled=function(cookieName){
cookieName+='=';
var cookies=document.cookie.toLowerCase();
var toolsEnabledCookieIndex=cookies.indexOf(cookieName);
this.toolsEnabled=this.isHost&&!!(toolsEnabledCookieIndex>-1&&!isNaN(cookies.substr(toolsEnabledCookieIndex+cookieName.length,1)));
};
;window.UserAccount.setToolsEnabled("tools-enabled");
</script>
<script>window.EarlyLoadingCssManager={
init:function(){
this.elementsRemoved=[];
this.addHideCssClassesBasedOnUserStatus();
},
addHideCssClassesBasedOnUserStatus:function(){
var cssClasses={
IfAuthenticated:UserAccount.isAuthenticated||UserAccount.hasRememberMe,
IfNotAuthenticated:!(UserAccount.isAuthenticated||UserAccount.hasRememberMe),
IfIsAid:UserAccount.isAid,
IfUserIsAHost:UserAccount.isHost,
IfUserIsNotAHost:!UserAccount.isHost,
IfCurrentIsPremium:UserAccount.isPremium,
IfCurrentIsNotPremium:!UserAccount.isPremium,
IfHasBeenPremium:UserAccount.wasPremium,
IfHasNeverBeenPremium:!UserAccount.wasPremium,
IfUserHasAnAccount:UserAccount.hasAccount,
IfAuthenticatedAndIsNotAHost:UserAccount.isAuthenticated&&!UserAccount.isHost,
IfToolsEnabled:UserAccount.toolsEnabled,
IfToolsNotEnabled:!UserAccount.toolsEnabled,
IfIsSignupPage:location.href.toLowerCase().indexOf("/signup")>-1,
IfDisableStudio:JSON.parse(UserAccount.disableStudio)||!UserAccount.isHost
};
var cssToHead=[];
var cssToBeRemoved=[];
for(var cssClass in cssClasses){
if(cssClasses[cssClass]){
cssToBeRemoved.push(cssClass);
cssToHead.push('.hide'+cssClass+' { display: none !important; }');
}
}
this.addCssToHead(cssToHead.join(''));
this.removeDomElementsOnLoad(cssToBeRemoved);
},
addCssToHead:function(cssString){
var styleElement=self.styleElement;
if(!styleElement){
styleElement=document.createElement('style');
styleElement.type='text/css';
styleElement.id='css-manager-styles';
}else{
while(styleElement.hasChildNodes()){
styleElement.removeChild(styleElement.lastChild);
}
}
if(styleElement.styleSheet){
styleElement.styleSheet.cssText=cssString;
}else{
styleElement.appendChild(document.createTextNode(cssString));
}
if(!self.styleElement){
document.getElementsByTagName('head')[0].appendChild(styleElement);
self.styleElement=styleElement;
}
},
removeDomElementsOnLoad:function(cssToBeRemoved){
if(this.pageLoaded){
this.removeDomElements(cssToBeRemoved);
return;
}
var self=this;
var removeFunc=function(){
self.pageLoaded=true;
setTimeout(function(){
self.removeDomElements(cssToBeRemoved);
},1);
};
if(!window.addEventListener){
window.attachEvent("onload",removeFunc);
}
else{
window.addEventListener("load",removeFunc,false);
}
},
removeDomElement:function(element){
var commentText=' removed '+element.tagName;
if(element.id){
commentText+='#'+element.id;
}
var placeholder=document.createComment(commentText);
element.parentNode.replaceChild(placeholder,element);
this.elementsRemoved.push([element,placeholder]);
},
restoreDomElement:function(element,placeholder){
placeholder.parentNode.replaceChild(element,placeholder);
},
removeDomElements:function(cssToBeRemoved){
var nodes,node;
while(this.elementsRemoved.length){
this.restoreDomElement.apply(this,this.elementsRemoved.pop());
}
for(var index=0;index<cssToBeRemoved.length;index++){
var cssClass="hide"+cssToBeRemoved[index];
if(document.getElementsByClassName){
nodes=document.getElementsByClassName(cssClass);
for(;nodes.length>0;){
node=nodes[0];
this.removeDomElement(node);
}
}else{
nodes=document.querySelectorAll("."+cssClass);
for(var nodeIndex=0;nodeIndex<nodes.length;nodeIndex++){
node=nodes[nodeIndex];
this.removeDomElement(node);
}
}
}
}
};
;window.EarlyLoadingCssManager.init();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no" /><link href="http://cdn2.btrstatic.com/content/global-imports-dist.cache.1c96864d.css" rel="stylesheet"/>

<script type="text/javascript" language="javascript" src="http://cdn1.btrstatic.com/includefilesource/globaljs-a5muujpghtmfw4fkjbbhg.js"></script><script type="text/javascript" language="javascript" src="http://cdn2.btrstatic.com/includefilesource/defaultjs-86svbowe35rmblihq8y8a.js"></script><link href="http://cdn1.btrstatic.com/includefilesource/defaultcss-tjheu06rnpva3ginpochcq.css" rel="stylesheet" type="text/css" /><script type="text/javascript" language="javascript" src="http://cdn1.btrstatic.com/includefilesource/profileandepisodejs-hr9n1b3aqevmudsczuycua.js"></script></head>
<body id="ctl00_PageBody" class="mc640">
    
<!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW3SJF"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'dataLayer', 'GTM-TW3SJF');
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Tag Manager -->


	<script type="text/javascript" language="javascript">
		new UserAccountManager();
		if (Browser.ie && (Browser.version == 7 || Browser.version == 8)) {
			new IncludeManager().addCssInclude('/CSS/globalie' + Browser.version + '.css');
		}
	</script>
	<div id="fb-root"></div>

	<script type="text/javascript" language="javascript">
var gconf = { 
APIKey:'2_Rjx2fUtr3F4O28iJQEddgBuGHz26TPRZt5YUQu1Q8xSq_dfQ3tQuJqnwDpj__99w',
facebookExtraPermissions:'publish_actions,email',
connectWithoutLoginBehavior:'alwaysLogin',
signIDs:true,
enabledProviders: 'facebook'};

var logonParams = {
	useHTML: true,
	showTermsLink: false,
	height:50,
	width: 210,
	containerID: "divGigya",
	buttonsStyle: "fullLogo",
	showWhatsThis:true,
	UIConfig: "<config><b"+"ody><controls><snbuttons buttonsize='35'></snbuttons></controls></b"+"ody></config>"
};
</script>
	<div class="headerback" id="header-banner">
        <div id="ctl00_Div728x90"><div id="ctl00_Ad6_googlePublisherAd">
    <div id="ctl00_Ad6_divGpaJsAd"></div>
</div></div>
	</div>
	
<script type="text/javascript">(function(){window['globalConstants']={"appRootUrl":"http://www.blogtalkradio.com","appRootSecureUrl":"https://www.blogtalkradio.com/","userAdminRootUrl":"http://my.blogtalkradio.com","registrationUrl":"https://secure.blogtalkradio.com/register.aspx","signupUrlForListeners":"https://secure.blogtalkradio.com/signup","studioUrl":"http://sb.blogtalkradio.com/","gigyaApiKey":"2_Rjx2fUtr3F4O28iJQEddgBuGHz26TPRZt5YUQu1Q8xSq_dfQ3tQuJqnwDpj__99w","toolsRootUrl":"http://my.blogtalkradio.com/tools","toolsSecureFullUrl":"https://secure.blogtalkradio.com/tools","secureUrl":"https://secure.blogtalkradio.com","enableBundling":true,"playerHost":"http://player.cinchcast.com","securePlayerHost":"https://player.cinchcast.com","html5PlayerHost":"//percolate.blogtalkradio.com/offsiteplayer","secureHtml5PlayerHost":"https://percolate.blogtalkradio.com/offsiteplayer","playerPlatformId":"1","profilePlayerItemCount":"6","defaultCookieDomain":".blogtalkradio.com","fbApplicationID":"72364733256","intercomAppId":"ncm0oj67","useCaptcha":true,"newHostCallToActionBarDismissalExpirationDays":30,"audioUploadMaxSize":524288000,"loggingApiKey":"","loggingEndpoint":"log/{severity}/BlogTalkRadio","episodeShortLinkRoot":"http://tobtr.com/","googleExperimentsBaseUrl":"https://www.google-analytics.com/cx/api.js?experiment=","offsitePlayerSingleEpisodeHeight":180,"offsitePlayerPlaylistHeight":550,"hasBtrAccountCookieName":"HasBTRAcct","loginUrl":"https://secure.blogtalkradio.com/login.aspx","apiRootUrl":"http://www.blogtalkradio.com/api","apiFullUrl":"http://www.blogtalkradio.com/api","apiSecureFullUrl":"https://secure.blogtalkradio.com/api","createEpisodeUrl":"http://my.blogtalkradio.com/tools/#/new-episode","editEpisodeUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit?episode={0}","editAudioEpisodeUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit-audio?episode={0}","editEpisodeRecurrenceUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit?recurrence={0}"};})();</script>

<div id="header">
        <div id="headerAd" class="clearfix">
            <div data-newsletter-subscription-popup-parameters="{&quot;newsletterSubscriptionTimeout&quot;:60000,&quot;newsletterSubscriptionFrequency&quot;:7}" data-widget="newsletter-subscription-popup"></div>

        </div>
    <div class='navbar navbar-inverse navbar-static-top' id="primary-nav">
        <div class="navbar-inner">
            <div class="container">
                <a href="http://www.blogtalkradio.com" class="brand"><img class="btr-nav-img" src="http://cdn1.btrstatic.com/content/images/shared/45-logo.png" alt="Blogtalkradio" /></a>
                <ul class="nav">
                    <li id="nav-live" class="">
                        <a href="http://www.blogtalkradio.com/live">Live</a>
                    </li>
                    <li id="nav-categories" class="dropdown ">
                        <a href="http://www.blogtalkradio.com/categories" class="dropdown-toggle">Categories <b class="caret"></b></a>
                        <div class="categories-menu dropdown-menu">
                            <div class="row">
                                <div class="span3">
                                    <ul class="categories-list">
        <li><a href="http://www.blogtalkradio.com/art" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Art">Art</a></li>
        <li><a href="http://www.blogtalkradio.com/automotive" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Automotive">Automotive</a></li>
        <li><a href="http://www.blogtalkradio.com/business" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Business">Business</a></li>
        <li><a href="http://www.blogtalkradio.com/education" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Education">Education</a></li>
        <li><a href="http://www.blogtalkradio.com/entertainment" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Entertainment">Entertainment</a></li>
        <li><a href="http://www.blogtalkradio.com/family" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Family">Family</a></li>
        <li><a href="http://www.blogtalkradio.com/food" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Food">Food</a></li>
        <li><a href="http://www.blogtalkradio.com/health" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Health">Health</a></li>
        <li><a href="http://www.blogtalkradio.com/hobbies" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Hobbies">Hobbies</a></li>
        <li><a href="http://www.blogtalkradio.com/life" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Lifestyle">Lifestyle</a></li>
        <li><a href="http://www.blogtalkradio.com/music" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Music">Music</a></li>
        <li><a href="http://www.blogtalkradio.com/news" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="News">News</a></li>
        <li><a href="http://www.blogtalkradio.com/politics" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Politics">Politics</a></li>
        <li><a href="http://www.blogtalkradio.com/religion" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Religion">Religion</a></li>
        <li><a href="http://www.blogtalkradio.com/science" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Science">Science</a></li>
        <li><a href="http://www.blogtalkradio.com/self_help" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Self Help">Self Help</a></li>
        <li><a href="http://www.blogtalkradio.com/spirituality" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Spirituality">Spirituality</a></li>
        <li><a href="http://www.blogtalkradio.com/sports" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Sports">Sports</a></li>
        <li><a href="http://www.blogtalkradio.com/technology" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Technology">Technology</a></li>
        <li><a href="http://www.blogtalkradio.com/women" data-tracker-category="Categories" data-tracker-action="Link Click" data-tracker-label="Women">Women</a></li>
</ul>

                                </div>
                            </div>
                        </div>
                    </li>
                    <li id="nav-explore" class="dropdown ">
                        <a href="http://www.blogtalkradio.com/popular" class="dropdown-toggle">Explore <b class="caret"></b></a>
                        <div class="explore-menu dropdown-menu">
                            <div class="row">
                                <div class="span3">
                                    <ul class="explore-list">
                                        <li class="">
                                            <a href="http://www.blogtalkradio.com/popular">Popular</a>
                                        </li>
                                        <li class="">
                                            <a href="http://www.blogtalkradio.com/todays-best">Today's Best Podcasts</a>
                                        </li>
                                        <li class="">
                                            <a href="http://www.blogtalkradio.com/best-of">Best Of</a>
                                        </li>
                                        <li>
                                            <a href="http://www.blogtalkradio.com/featured-hosts">Featured Hosts</a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </li>
                    <li id="nav-networks" class=" dropdown">
                        <a href="http://www.blogtalkradio.com/networks" class="dropdown-toggle">Networks <b class="caret"></b></a>
                        <div class="stations-menu dropdown-menu">
    <div class="row">
        <div class="span3">
            <ul class="explore-list">
                    <li><a href="http://www.blogtalkradio.com/themotleyfool">The Motley Fool</a></li>
                    <li><a href="http://www.blogtalkradio.com/radioamerica">Radio America</a></li>
                    <li><a href="http://www.blogtalkradio.com/fansided">FanSided</a></li>
                    <li><a href="http://www.blogtalkradio.com/rhapups">Reality TV RHAPups</a></li>
                    <li><a href="http://www.blogtalkradio.com/sbnation">SB Nation</a></li>
                    <li><a href="http://www.blogtalkradio.com/fanrag-sports-network">FanRag Sports Network</a></li>
                <li><br/></li>
                <li><strong><a href="http://www.blogtalkradio.com/networks">view all networks</a></strong></li>
            </ul>
        </div>
    </div>
</div>


                    </li>
                </ul>
                <form id="headerSearchForm" class="search-form navbar-search" action="http://www.blogtalkradio.com/search">
                    <input id="headerSearchBox" name="q" type="text" class="search-query-input" placeholder="Search BlogTalkRadio" autocomplete="off" />
                    <button type="submit" class="btn btn-small"><span data-btr-icon="p"></span></button>
                </form>
                <ul id="user-menu" class="nav pull-right">
                    <li class="hideIfIsAid hidden-phone">
                        <a id="premium-link" class="highlight-link hideIfNotAuthenticated hideIfUserIsNotAHost" href="http://www.blogtalkradio.com/premium.aspx" data-tracker-category="GoPremium" data-tracker-action="Link Click" data-tracker-label="Header Link">
                            <span class="hideIfCurrentIsPremium hideIfHasBeenPremium">Free Premium Trial</span>
                            <span class="hideIfCurrentIsPremium hideIfHasNeverBeenPremium">Go Premium</span>
                            <span class="hideIfCurrentIsNotPremium">Upgrade</span>
                        </a>
                    </li>
                    <li class="hideIfUserIsNotAHost"><a href="#" class="messenger notifiy-messenger hide"><span data-btr-icon="9" style="font-size:20px;"></span><i class="badge unread-messages notifiy-messenger"></i></a></li>
                    <li id="help-dropdown" class="dropdown hideIfNotAuthenticated">
                        <a href="#" class="dropdown-toggle">Help <b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li class="hideIfNotAuthenticated regular-support"><a href="http://www.blogtalkradio.com/page/support">Email us for help</a></li>
                            <li class="hideIfCurrentIsNotPremium"><a href="#" id="loding-intercom">Loading...</a></li>
                            <li class="hideIfCurrentIsNotPremium"><a href="#" id="premium-support-link" style="display:none;"><span class="badge unread-messages hide"></span> Premium support</a></li>
                            <li><a href="http://help.blogtalkradio.com" target="_blank">Help center</a></li>
                        </ul>
                    </li>
                    <li class="hideIfAuthenticated hidden-phone"><a href="http://www.blogtalkradio.com/podcast-publishing-platform"><span class="hidden-tablet">Podcast </span>Publishing</a></li>
                    <li class="hideIfAuthenticated hidden-phone"><a href="http://www.blogtalkradio.com/earn-revenues-podcasting"><span class="hidden-tablet">Podcast </span>Monetization</a></li>
                    <li class="hideIfAuthenticated hidden-phone"><a href="http://www.blogtalkradio.com/page/advertising">Advertise <span class="hidden-tablet">with us</span></a></li>
                    <li class="hideIfAuthenticated"><a id="login-link" href="https://secure.blogtalkradio.com/login.aspx?f=h&aid=Signin">Log in</a></li>
                    <li class="hideIfAuthenticated hideIfIsAid hideIfIsSignupPage"><a id="signup-link" href='https://secure.blogtalkradio.com/register.aspx?aid=CRMTS' title="Create My Talk Show" class="btn btn-small btn-success">Sign Up</a></li>
                    <li id="profileTab" class="hideIfNotAuthenticated">
                        <ul class="profileTab unstyled">
                            <li>
                                <a class="tabHeader dropdown-toggle"><img id="profileTab-userimage" style="height:35px;width:35px;" /></a>
                                <div class="subnav2 dropdown-menu span4">
                                    <div class="row-fluid">
                                        <ul class="user-nav span6">
                                            <li class="hideIfUserIsNotAHost"><a href="http://my.blogtalkradio.com/tools">Dashboard</a></li>
                                            <li class="hideIfUserIsNotAHost"><a href="http://my.blogtalkradio.com/tools/#/new-episode">Create</a></li>
                                            <li class="hideIfUserIsNotAHost"><a href="http://my.blogtalkradio.com/tools/#/my-episodes">Episodes</a></li>
                                            <li class="hideIfUserIsNotAHost"><a href="http://my.blogtalkradio.com/tools/#/stats">Stats</a></li>                                            
                                            <li class="hideIfDisableStudio"><a href="http://sb.blogtalkradio.com/host/studio.aspx">Studio</a></li>
                                            <li><a href="http://my.blogtalkradio.com/user/settings.aspx">Settings</a></li>
                                            <li><a href="http://my.blogtalkradio.com/user/messaging.aspx">Messages</a></li>
                                            <li>
                                                <a class="highlight-link hideIfNotAuthenticated hideIfUserIsAHost" href="http://www.blogtalkradio.com/user/becomehost.aspx">
                                                    Start your show
                                                </a>
                                                <a href="http://www.blogtalkradio.com/premium.aspx" class="highlight-link hideIfNotAuthenticated hideIfUserIsNotAHost">
                                                    <span class="hideIfCurrentIsPremium hideIfHasBeenPremium">Free Premium Trial</span>
                                                    <span class="hideIfCurrentIsPremium hideIfHasNeverBeenPremium">Go Premium</span>
                                                    <span class="hideIfCurrentIsNotPremium">Upgrade</span>
                                                </a>
                                            </li>
                                        </ul>
                                        <div class="user-card span6">
                                            <div class="profilename"><a id="usercard-displayName" class="center"></a></div>
                                            <p><a id="userimage-link" href="#"><img id="usercard-userimage" /></a></p>
                                            <p><a id="aLogOut" href="http://www.blogtalkradio.com/logout.aspx">Log Out</a></p>
                                        </div>
                                    </div>
                                </div>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>
        </div>

        <div class="player-controls inverse hide">
            <div class="container">
                <div class="progress player-timeline">
                    <div class="buffer"></div>
                    <div class="bar"></div>
                    <span class="player-time"></span>
                    <span class="player-duration"></span>
                    <span id="player-shuttle"></span>
                    <div class="player-message-playingAd">Your show will resume after this message</div>
                    <div class="player-message-buffering">Loading audio for smooth playback...</div>
                    <div class="player-message-processing">The episode audio is being processed and will be ready shortly.</div>
                </div>
                <!--a href="#" class="player-prev"><span data-btr-icon="L" class="prev-icon"></span></a-->
                <a href="#" class="player-play pause"><span data-btr-icon="(" class="play-icon"></span><span data-btr-icon=")" class="pause-icon"></span></a>
                <a href="#" class="player-next"><span data-btr-icon=":" class="next-icon"></span></a>
                <div class="player-volume">
                    <input id="input-volume" data-slider-id='volume-control' type="text" data-slider-min="0" data-slider-max="100" data-slider-step="1" data-slider-value="80" />
                </div>
                <a class="player-mute" href="#">
                    <span data-btr-icon='=' data-volume="3" class="volume-icon"></span>
                </a>
                <a class="player-share" href="#" title="Embed this episode" data-tracker-category="player-onsite" data-tracker-action="embed episode" data-tracker-label="" target="_self" rel="nofollow">
                    <span data-btr-icon="~" class="share-icon"></span>
                </a>
                <a class="player-download" href="#" title="Download this episode" data-tracker-category="player-onsite" data-tracker-action="download" data-tracker-label="" download="" rel="nofollow">
                    <span data-btr-icon="J" class="download-icon"></span>
                </a>
            </div>
        </div>

    </div>

    <div class="snap-header navbar navbar-inverse hide-desktop" style="display: none;">
        <div class="navbar-inner">
            <a class="btn btn-navbar" data-toggle="side-menu">
                <span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </span>
                Menu
            </a>
            <a href="http://www.blogtalkradio.com" class="brand"><span class="btr-nav-img img-sprite">BlogTalkRadio</span></a>
        </div>
    </div>

</div>
<div class="alert alert-header hide" id="alert-header">
    <button type="button" class="close" data-dismiss="alert">&times;</button>
    <h4 id="alert-title"></h4>
    <p id="alert-text"></p>
</div>
<!--  header end here -->

	<!-- T&T Default Body -->
<style>
[id*="googlePublisher"] {
    text-align: center;
}
#rightColumn [id*="googlePublisher"] {
    margin-bottom: 20px;
    padding: 4px 0;
    background: #e3e3e3;
  -webkit-border-radius: 2px;
  -moz-border-radius: 2px;
  border-radius: 2px;
  -webkit-box-shadow: inset 0 1px 4px rgba(0,0,0,.2);
  -moz-box-shadow: inset 0 1px 4px rgba(0,0,0,.2);
  box-shadow: inset 0 1px 4px rgba(0,0,0,.2);
}
#rightColumn iframe[id*=google_ads] {
    margin: 0;
}
@media (min-width: 1400px) {
  #rightColumn [id*="googlePublisher"] {
    padding: 35px 0;
    margin-bottom: 30px;
  }
}
</style>




<div class="alert system hide" id="terms-notice">
    <div class="container">
        <button class="close" onclick="termsNotice.close();" style="right:0;">×</button>
        <p class="text-center">Our <a href="/termsofuse.aspx" onclick="return termsNotice.close();">Terms of Use</a> and <a href="/termsofuse.aspx#privacy" onclick="return termsNotice.close();">Privacy Policy</a> have changed. We think you'll like them better this way.</p>
    </div>
    <script type="text/javascript">
    var termsNotice = {
        close: function() {
            $.cookie('termsNotice', 'dismiss', { expires: 365 });
            $('#terms-notice').slideUp();
            return true;
        },
        open: function() {
            if(typeof jQuery == "undefined") {
                setTimeout(termsNotice.open,100);
                return;
            }

            var c = $.cookie('termsNotice');
            if(c!=="dismiss" && window.UserAccount.isAuthenticated) {
                $('#terms-notice').hide().removeClass('hide').slideDown(1000);
            }
        }
    }
    //termsNotice.open();
    </script>
</div>



<script>
	(function(){
		var redirectHost = function() { 
				var wasLoggedOff = window.UserAccount.readCookie('wasLoggedOff');
				if((window.UserAccount.hostId == 95599 || window.UserAccount.hostId == 320461) && !(wasLoggedOff === 'true')) {
					window.UserAccount.createCookie('wasLoggedOff','true',360);
					location.href = window.globalConstants.appRootUrl + '/logout.aspx';
				} 
			};

		if(document.addEventListener){
				document.addEventListener('DOMContentLoaded', redirectHost);
		}
		else{
				document.attachEvent('onreadystatechange', function() { if(document.readyState == 'interactive') { redirectHost(); }});
		}
	})();
	</script>

    <section id="page-message-type-workflow"></section>

	<form name="aspnetForm" method="post" action="/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJMzAwNDg0MTY3ZGTbdnQpghXIzajVVc3hw1PMGvdN0A==" />
</div>


<script type="text/javascript">
//<![CDATA[
var PageShows = [{ showID: 10241911, hostDisplayName: 'Canadian Musician Radio', showName: 'CM Radio - Aug. 30, 2017 - Luke...', hostID: 490375, showDate: '8/30/2017 6:30:00 PM', hostUrl: 'canadianmusician' },];(function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   var node =document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
  })();
//]]>
</script>

<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5C743765" />
</div>
        
        <div class="container custom-image" id="station-masthead">
            <input type="hidden" name="hdnStationID" value="0" />
            <input type="hidden" name="ctl00$hdnUserLogo" id="ctl00_hdnUserLogo" value="false" />
            
            
    <style type="text/css">
        #station-masthead {
            display: none;
        }
        #station-masthead .masthead-background {
            background: transparent !important;
        }

        /**/
    </style>


        </div>

		<div id="container" class="container">
			<div id="ctl00_headerBack" class="row">
				<div class="span8 maincontent" id="maincontent">
					
    
    <div class="episode-details page-episode" itemscope itemtype="http://schema.org/Event">

        <meta itemprop="name" content="CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson & Your Favorite Enemies" />
        <meta itemprop="description" content="Mike catches up with Luke Austin to discuss his new songs and Music Canada Pres. Graham Henderson to discuss why the Copyright Board of Canada is broken &amp; how i" />
        <meta itemprop="url" content="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" />
        <meta itemprop="image" content="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" />
        <meta itemprop="startDate" content="2017-08-30T18:30:00Z" />
        <meta itemprop="endDate" content="2017-08-30T19:43:00Z" />
        <meta itemprop="duration" content="T1H13M" />

        <h1 id="episode-title" itemprop="name">CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson & Your Favorite Enemies</h1>

        <ul class="inline">

            <li class="player-category">Broadcast in <a href="/music">Music</a></li>

            <li class="player-date" >
                <time datetime='2017-08-30 18:30:00Z' data-duration='4380000' data-time-label="#episode_archived" data-time-tooltip>
                    <label id="d77cbcc8-79ac-4263-9bbd-108a122f89ee" class="BTRUTC">Wed, Aug 30, 2017 06:30PM UTC</label><script language="javascript" type="text/javascript">{fixThisFF("d77cbcc8-79ac-4263-9bbd-108a122f89ee", "ddd, MMM d, yyyy", "ddd, MMM d, yyyy hh:mmtt", "")};</script>
                </time>
                
            </li>

            
                <li class="player-comments"><a href="#comments"><span>0</span> comments</a></li>
            
        </ul>

        

    </div>

    <div id="host" class="episode-host" itemscope itemtype="http://schema.org/Person" style="background-image:url();">
        <meta itemprop="url" content="http://www.blogtalkradio.com/canadianmusician" />
        <meta itemprop="jobTitle" content="Canadian Musician Radio" />
        <div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            <meta itemprop="addressLocality" content="BlogTalkRadio" />
            <meta itemprop="addressRegion" content="" />
        </div>
        <meta itemprop="name" content="Canadian Musician Radio" />
        <meta itemprop="image" content="http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" />

        <div id="avatar-wrapper" class="host_image">
            <a href="/canadianmusician"><img width="48" height="48" class="show-img" alt="Canadian Musician Radio" src="http://cdn1.btrstatic.com/pics/hostpics/thumbs/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg" /></a>
        </div>

        <h2 class="hostname" itemprop="performers" itemscope itemtype="http://schema.org/Person"><a href="/canadianmusician"><span itemprop="name">Canadian Musician Radio</span></a></h2>

        <div class="host-actions">
            <a id="follow-host-button-490375" data-host-id="490375" title="Follow Canadian Musician Radio" data-tracker-category="Follow" data-tracker-action="Profile Page" data-tracker-label="Follow Click" class="btn btn-primary follow-host">follow</a>
            
        </div>

        

        <div class="popover bottom collapse tooltip-follow episode-follow " id="tooltip-follow">
            <div class="arrow"></div>
            <span class="close" onclick="$(this).closest('.popover').removeClass('in');">&times; &nbsp;</span>
            <h3 class="popover-title">Follow This Show</h3>
            <div class="popover-content">If you liked this show, you should follow Canadian Musician Radio.</div>
        </div>

    </div>
    
    

    <div class="hhelp">h:490375<br />s:10241911<br /><span id="sState">archived</span></div>


    <div class="player-wrapper" itemscope itemtype="http://schema.org/AudioObject">

        <meta itemprop="url" content="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" />
        <meta itemprop="name" content="CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson & Your Favorite Enemies" />
        <meta itemprop="description" content="Mike catches up with Luke Austin to discuss his new songs and Music Canada Pres. Graham Henderson to discuss why the Copyright Board of Canada is broken & how i" />
        <meta itemprop="image" content="http://cdn2.btrstatic.com/pics/showpics/large/490375_tpncl1Zl.jpg" />
        <meta itemprop="duration" content="T1H13M" />
        <meta itemprop="about" content="Music" />
        <meta itemprop="thumbnailURL" content="http://cdn1.btrstatic.com/pics/showpics/thumbs/490375_tpncl1Zl.jpg" />
        <meta itemprop="datePublished" content="2017-08-30T18:30:00Z" />
        <meta itemprop="provider" content="BlogTalkRadio" />
        <meta itemprop="publisher" content="Canadian Musician Radio" />
        <meta itemprop="height" content="358" />
        <meta itemprop="width" content="100%" />
        <meta itemprop="encodingFormat" content="mp3" />

        <div id="player">
            
                <audio preload="none" id="player-audiotag" controls style="display:none">
                    <source id="player-audiotag-mp3" type="audio/mpeg" />
                </audio>
            
        </div>

        <a href="#" id="play-call-to-action">Play</a>

        <div id="slideshow" class="slideshow">
            <ul class="unstyled">
            
                <li class="slide">
                    <img src="http://cdn2.btrstatic.com/pics/showpics/large/490375_tpncl1Zl.jpg" class="pinterestImage" alt="" />
                </li>
                
                <li class="slide">
                    <img src="http://cdn2.btrstatic.com/pics/showpics/large/490375_8KSsnyUL.jpg" class="pinterestImage" alt="" />
                </li>
                
                <li class="slide">
                    <img src="http://cdn2.btrstatic.com/pics/showpics/large/490375_dYPZNea6.jpg" class="pinterestImage" alt="" />
                </li>
                
                <li class="slide">
                    <img src="http://cdn2.btrstatic.com/pics/showpics/large/490375_5DTwIvjy.jpg" class="pinterestImage" alt="" />
                </li>
                
            </ul>
            <a href="#" class="prev slideshow-arrow"><span data-btr-icon="<"></span></a>
            <a href="#" class="next slideshow-arrow"><span data-btr-icon=">"></span></a>
        </div>

    </div>

    <div class="episode-details">

        
        <ul class="tags">
            <li><a href="/tags?q=luke-austin" rel="nofollow">Luke Austin</a></li><li><a href="/tags?q=graham-henderson" rel="nofollow">Graham Henderson</a></li><li><a href="/tags?q=music-canada" rel="nofollow">Music Canada</a></li><li><a href="/tags?q=your-favorite-enemies" rel="nofollow">Your Favorite Enemies</a></li><li><a href="/tags?q=canadian-musician-magazine" rel="nofollow">Canadian Musician magazine</a></li><li><a href="/tags?q=michael-raine" rel="nofollow">Michael Raine</a></li><li><a href="/tags?q=andrew-king" rel="nofollow">Andrew King</a></li><li><a href="/tags?q=copyright-board" rel="nofollow">Copyright Board</a></li><li><a href="/tags?q=copyrights" rel="nofollow">copyrights</a></li><li><a href="/tags?q=royalties" rel="nofollow">royalties</a></li><li><a href="/tags?q=music" rel="nofollow">music</a></li><li><a href="/tags?q=a-journey-beyond-ourselves" rel="nofollow">A Journey Beyond Ourselves</a></li><li><a href="/tags?q=music-business" rel="nofollow">music business</a></li><li><a href="/tags?q=music-career" rel="nofollow">music career</a></li><li><a href="/tags?q=advice" rel="nofollow">advice</a></li>
        </ul>
        

        <div class="KonaBody player-description"><p>Our friends in Your Favorite Enemies are readying the release of their very cool boxset, <em>A Journey Beyond Ourselves</em>, featuring exclusive music, a book called chronicling the making of their latest album, and a lot more. We speak with guitarist Jeff Beaulieu about all that&rsquo;s gone in to creating this very special package and its promotion, the band&rsquo;s epitomizing of the term &ldquo;DIY,&rdquo; and more. (And stay tuned for an upcoming #CMPremiere with Your Favorite Enemies...)<br>
<br>
The Federal Government has just announced its launch of a consultation process to reform the Copyright Board of Canada. The consultations will run until the end of September and seek feedback from the public and major stakeholders on ideas to make the Copyright Board&rsquo;s processes more transparent and efficient. Music Canada&rsquo;s Graham Henderson joins us to talk about what this could mean for the music industry.<br>
<br>
Finally, rocker Luke Austin writes &ldquo;real songs for real people,&rdquo; drawing influence from the likes of Bruce Springsteen and Kings of Leon. He sits down with Mike to talk about the making of his latest record alongside Grammy-winner Vance Powell (Kings of Leon, Jack White), the success of his single &ldquo;Long Road Home&rdquo; on major streaming services, and more.</p>
</div>

    </div>



<script type="text/javascript" language="javascript">
    function setupPlayerInfo(sessionInfo) {
        var audioUrl = 'http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies.mp3?localembed=showpage&guid=' + sessionInfo.guid;

        var audioSrcTag = mm.byId('player-audiotag-mp3');
        mm.attr(audioSrcTag, 'src', audioUrl);

        Episode = {
            ApiRootUrl: 'http://www.blogtalkradio.com/api',
            ads: "Wed, Aug 30, 2017",
            adTag: "",
            adTagMidRoll: "",
            bProfile: false,
            bitrate: 128,
            customEmbedCode: "Check Out Music Podcasts at Blog Talk Radio with <a href=\"http://www.blogtalkradio.com/canadianmusician\" rel=\"nofollow\">Canadian Musician Radio</a> on BlogTalkRadio",
            CompanionHeight: 250,
            CompanionId: '',
            CompanionWidth: 300,
            dur: 4380000,
            Duration: 4380,
            EditDecisionList: [],
            hostID: 490375,
            HostId: 490375,
            hostName: "Canadian Musician Radio",
            hName: "Canadian Musician Radio",
            hUrl: "canadianmusician",
            hostUrl: "/canadianmusician",
            IsOvaEnabled: false,
            jwPlayerKey: 'M+3IUee2GQZGAvOG7s09M+SNIWUCGpaekxAXsg==',
            lp: false,
            mod: "false",
            notReady: false,
            pageName: "cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies",
            showDateUTC: 1504117800,
            showDateSTR: "8/30/2017 6:30:00 PM",
            showFile: audioUrl,
            showID: 10241911,
            showImage: "http://cdn2.btrstatic.com/pics/hostpics/c42a0632-939e-46c8-9db7-de03269f95ca_cmlogo-1400_1400.jpg",
            showLink: "/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies",
            showName: "CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson & Your Favorite Enemies",
            sIsMP3LiveStream: "1",
            skipAds: false,
            state: "archived",
            status: "Archived",
            ttstcd: -3600,
            ttl: 0,"ct":{"uid":"c42a0632-939e-46c8-9db7-de03269f95ca","sid":0,"hid":490375,"h":"590","s":"/FlashChat/Chat.aspx?AuthViaModal=y&HostUserURL=canadianmusician","w":1},
            wwwroot: "www.blogtalkradio.com",
            userID: "c42a0632-939e-46c8-9db7-de03269f95ca",
            enableHtml5Vast: true,
            html5VastAllowVideo: false,
            forceMobileJwPlayer: false,
            z:{},
            useJwplayer : sessionInfo.useJwplayer,
            clientTimestampUtc: sessionInfo.clientTimestampUtc
        }

        Player.createPlayer(Episode);
        MYBTR.setupEpisode(Episode);
        $(document).on("modulesReady", function() {
            $(document).trigger("pageWireupReady", Episode);
        });
    }
</script>
<script type="text/javascript" src="http://www.blogtalkradio.com/player/session/info?callback=setupPlayerInfo"></script>

<div id="mvt-episode-player"></div>

    <div class="addthis_recommended_horizontal"></div>

    <div id="ctl00_ContentMain_Ad468x60" class="wideAd"><div id="ctl00_ContentMain_GoogleAdSense_googlePublisherAd">
    <div id="ctl00_ContentMain_GoogleAdSense_divGpaJsAd"></div>
</div></div>
    <div id="ctl00_ContentMain_divChatPanel" class="showchat hide">
        <h3 class="section-heading"><a href="#"><span data-btr-icon="9"></span> Live Chat</a></h3>
        <iframe id="ctl00_ContentMain_ChatFrame" name="ChatFrame" width="100%" height="400" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
    </div>

    
	<h3 class="section-heading">Comments</h3>
        <div id="fb-root"></div>
        <div id="facebook-comment-block">
            <script>
                $(window).load (function () {
                    FB.init({
                        appId: '72364733256', // App ID
                        channelUrl: 'http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies', // Channel File
                        status: true, // check login status
                        cookie: true, // enable cookies to allow the server to access the session
                        oauth: true, // enable OAuth 2.0
                        xfbml: true  // parse XFBML
                    });
                    FB.XFBML.parse(document.getElementById('facebook-comment-block'));
                });

                // Load the SDK Asynchronously
                $(function (d) {
                    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
                    js = d.createElement('script'); js.id = id; js.async = true;
                    js.src = "//connect.facebook.net/en_US/all.js";
                    d.getElementsByTagName('head')[0].appendChild(js);
                } (document));
            </script>

            <fb:comments data-href="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies" data-num-posts="10" data-width="625"></fb:comments>
	        <div id="facebook-comments">
                     <div style="float:left" class="fb-comments-count" data-href="http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies"></div><div>&nbsp;comments</div>
            </div>
        </div>
    


    <div class="comments-container">
	    <div class="comments_wrap"></div>
    </div>

    
<script type="text/javascript"> if (!window.OX_ads) { OX_ads = []; }OX_ads.push({ "auid" : "331511" });</script> <script type="text/javascript"> document.write('<scr'+'ipt src="https://blogtalkradio-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');</script> 
<script type="text/javascript">
function wallpaper_ads() {
 var w = Math.floor((window.innerWidth - document.getElementById("container").offsetWidth)/2)-10,
     css = "#SM__romeRightAdBg,#SM__romeLeftAdBg { width: "+w+"px !important; }",
     style = document.getElementById("wallpaper-style");
 if(style===null) { 
  style = document.createElement("style");
  style.type = "text/css";
  style.setAttribute("id", "wallpaper-style");
  document.getElementsByTagName("head")[0].appendChild(style);
 }
 style.innerHTML=css;
}
window.onresize = wallpaper_ads;
wallpaper_ads();
</script>

    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?station=BLOGTALKRADIO"></script>


				</div>
				<div class="span4" id="rightColumn">
					
    <script id="userTemplate" type="text/html">
        <# if (users) {
            for (var i = 0; i < users.length; i++)
            {
                var u = users[i];
        #>
            <li><a href="/<#= u.userUrl #>"><img class="deferredLoad" data-src="<#= u.imgUrl #>" width="48" height="48" alt="<#= u.displayName #>" /></a></li>
        <#  }
        }else { #>
            <div style="padding:10px;">[None]</div>
        <# } #>
    </script>
    <script id="userTemplateExp" type="text/html">
        <ul class="followers_lst_exp">
        <# if (users) {
            for (var i = 0; i < users.length; i++)
            {
                var u = users[i];
        #>
            <li>
                <a class="aimg" href="/<#= u.userUrl #>"><img class="deferredLoad" data-src="<#= u.imgUrl #>" width="48" height="48" alt="<#= u.displayName #>" /></a>
                <ul>
                    <li>
                        <a href="/<#= u.userUrl #>" class="uname"><#= u.displayName #></a>
                    </li>
                    <li>
                        <# if (typeof(u.following) != "undefined") {
                             if(u.following == "true") { #>
                                <a class="btn tiny" title="unfollow <#= u.displayName #>" hid="<#= u.hid #>">unfollow</a>
                            <# } else { #>
                                <a class="btn tiny hot" title="follow <#= u.displayName #>" hid="<#= u.hid #>">follow</a>
                            <# }
                         } #>
                    </li>
                </ul>
            </li>
        <#  }
        }else { #>
            <div style="padding:10px;">[None]</div>
        <# } #>
        </ul>
    </script>
    <script id="commentsTemplate" type="text/html">
        <div class="comments">
            <# if (comments) {
                for (var i = 0; i < comments.length; i++)
                {
                    var d = comments[i];
            #>
                <div class="comment_details">
                    <div class="image_block"><a href="/<#= d.userUrl #>"><img class="deferredLoad" data-src="<#= d.imgUrl #>" width="50" height="50" alt="<#= d.displayName #>" /></a></div>
                    <div class="text_block">
                        <h3><a href="/<#= d.userUrl #>"><#= d.displayName #></a></h3>
                        <# if (d.canDel) { #>
                            <p><#= d.date #></p>
                            <p class="date"><a class="delcmt" cid="<#= d.cid #>">delete</a></p>
                        <# }else{ #>
                            <p class="date"><#= d.date #></p>
                        <# } #>
                    </div>
                    <p class="content"><#= d.text #></p>
                </div>
                <# } #>


            <# } #>
        </div>
    </script>
    <div id="ctl00_ContentRightColumn_RightColumn_pnlRightColumn" class="rightcolumnsidebar">
	<div id="ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManAd" class="banmanad" style="height:60px;min-height:60px;">
    <div id="ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_divFirstAd" class="banmanad"></div>
    <iframe id="ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe" scrolling="No" frameborder="0" vspace="0" hspace="0" marginheight="0" marginwidth="0" width="0" height="0"></iframe>
</div>

<div id='companion1' class="banmanad"></div><div id="ctl00_ContentRightColumn_RightColumn_Ad1_googlePublisherAd">
    <div id="ctl00_ContentRightColumn_RightColumn_Ad1_divGpaJsAd"></div>
</div><div id="ctl00_ContentRightColumn_RightColumn_Ad3_OpenXAd" class="banmanad" style="min-height:500px;">
    <div id="ctl00_ContentRightColumn_RightColumn_Ad3_divJsAd">
        
    </div>
    <iframe id="ctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframe" scrolling="No" frameborder="0" vspace="0" hspace="0" marginheight="0" marginwidth="0" width="0" height="0"></iframe>
</div><div class='divListeners hide'></div>
<div class="sections-legacy cards-legacy">
    <section id="todays-best-podcasts" class="episode-cards">
<header>
    <h2>
        <a name="todays-best-podcasts">Today&#39;s Best Podcasts</a>
    </h2>
</header>


<ol class="card-list list-count-10 ">
        <li class="list-first list-index-0 list-index-even list-index-every3 list-index-every4 list-index-every5 ">
<article class="episode-card episode-archived" data-episode-id="61075">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/3-martini-lunch/2017/08/22/trumps-afghan-twist-dem-donors-dry-up-blowing-up-the-confederacy">

                <img data-src="http://cdn2.btrstatic.com/pics/hostpics/fe9192ed-bd15-453d-99c4-b2f4d3619d50_3-martini-lunch-showcard.jpg" src="/img/spacer.gif" class="deferredLoad" alt="3 Martini Lunch" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/3-martini-lunch/2017/08/22/trumps-afghan-twist-dem-donors-dry-up-blowing-up-the-confederacy"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/politics">
            Politics
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/3-martini-lunch/2017/08/22/trumps-afghan-twist-dem-donors-dry-up-blowing-up-the-confederacy">
                Trump&#39;s Afghan Twist
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/3-martini-lunch">
                3 Martini Lunch
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-22 18:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/22/2017 6:00 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-1 list-index-odd ">
<article class="episode-card episode-archived" data-episode-id="61065">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/sistahspeakgameofthrones/2017/08/18/055-sistah-speak-game-of-thrones-s7e4">

                <img data-src="http://cdn2.btrstatic.com/pics/hostpics/8df576cb-6c6e-4965-a244-05680885bfb5_ss_got.jpg" src="/img/spacer.gif" class="deferredLoad" alt="Sistah Speak Game of Thrones" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/sistahspeakgameofthrones/2017/08/18/055-sistah-speak-game-of-thrones-s7e4"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/television">
            Television
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/sistahspeakgameofthrones/2017/08/18/055-sistah-speak-game-of-thrones-s7e4">
                Game of Thrones (S7E4)
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/sistahspeakgameofthrones">
                Sistah Speak Game of Thrones
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-18 10:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/18/2017 10:00 AM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-2 list-index-even ">
<article class="episode-card episode-archived" data-episode-id="61073">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/lfcpod/2017/08/21/big-brother-19-overnight-update-podcast-aug-21-2017">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/d2b88208-03b4-43c2-ab7d-df1632f9fe44_bb-logo-live-feeds-1600.jpg" src="/img/spacer.gif" class="deferredLoad" alt="Big Brother Live Feed Updates" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/lfcpod/2017/08/21/big-brother-19-overnight-update-podcast-aug-21-2017"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/movies">
            Movies
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/lfcpod/2017/08/21/big-brother-19-overnight-update-podcast-aug-21-2017">
                Overnight Update | Aug 21
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/lfcpod">
                Big Brother Live Feed Updates
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-21 10:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/21/2017 10:00 AM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-3 list-index-odd list-index-every3 ">
<article class="episode-card episode-archived" data-episode-id="61063">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/boothtalk/2017/08/22/interview-with-bruce-campbell">

                <img data-src="http://cdn2.btrstatic.com/pics/hostpics/9ef42b36-51ab-478d-bc2f-12230876415b_boothtalk_logo.jpg" src="/img/spacer.gif" class="deferredLoad" alt="Booth Talk" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/boothtalk/2017/08/22/interview-with-bruce-campbell"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/movies">
            Movies
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/boothtalk/2017/08/22/interview-with-bruce-campbell">
                Man Who Would Be Chin, Bruce Cambpell
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/boothtalk">
                Booth Talk
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-22 14:30:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/22/2017 2:30 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-4 list-index-even list-index-every4 ">
<article class="episode-card episode-archived" data-episode-id="61053">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/nerdnuptial/2017/08/21/episode-073--defending-ozark">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/6c5bed67-d5ae-4889-896e-4b157707d616_nn_logo.jpg" src="/img/spacer.gif" class="deferredLoad" alt="Nerd Nuptial" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/nerdnuptial/2017/08/21/episode-073--defending-ozark"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/film">
            Film
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/nerdnuptial/2017/08/21/episode-073--defending-ozark">
                Netflix&#39;s Defenders and Ozark
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/nerdnuptial">
                Nerd Nuptial
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-21 05:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/21/2017 5:00 AM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-5 list-index-odd list-index-every5 ">
<article class="episode-card episode-archived" data-episode-id="61077">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/hahasforhoohaspodcast/2017/08/21/time-to-put-on-your-big-girl-undies">

                <img data-src="http://cdn2.btrstatic.com/pics/hostpics/67f4b8c2-2a3a-46cf-ab5f-b882fde43b05_anna-susannah-show-image.jpg" src="/img/spacer.gif" class="deferredLoad" alt="The Anna and Susannah Show" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/hahasforhoohaspodcast/2017/08/21/time-to-put-on-your-big-girl-undies"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/family">
            Family
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/hahasforhoohaspodcast/2017/08/21/time-to-put-on-your-big-girl-undies">
                Time to Put on Your Big Girl Undies!
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/hahasforhoohaspodcast">
                The Anna and Susannah Show
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-21 13:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/21/2017 1:00 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-6 list-index-even list-index-every3 ">
<article class="episode-card episode-archived" data-episode-id="60903">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/thebroadcast/2017/08/11/the-broadcast-ep-27-the-one-with-all-the-doom-porn">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/5826f602-09cd-4682-8a2a-332cf373d3ae_jj_2017_broadcast_p-hat.jpg" src="/img/spacer.gif" class="deferredLoad" alt="The Broadcast" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/thebroadcast/2017/08/11/the-broadcast-ep-27-the-one-with-all-the-doom-porn"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/comedy">
            Comedy
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/thebroadcast/2017/08/11/the-broadcast-ep-27-the-one-with-all-the-doom-porn">
                The One with all the Doom Porn
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/thebroadcast">
                The Broadcast
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-11 18:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/11/2017 6:00 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-7 list-index-odd ">
<article class="episode-card episode-archived" data-episode-id="61067">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/conversationsaboutdivorce/2017/08/14/is-the-political-divide-threatening-your-marriage">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/c819b4b6-341d-4c14-9ab5-a21676601021_podcast_image.jpg" src="/img/spacer.gif" class="deferredLoad" alt="Conversations About Divorce" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/conversationsaboutdivorce/2017/08/14/is-the-political-divide-threatening-your-marriage"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/relationships">
            Relationships
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/conversationsaboutdivorce/2017/08/14/is-the-political-divide-threatening-your-marriage">
                Is Politics Threatening Your Marriage?
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/conversationsaboutdivorce">
                Conversations About Divorce
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-14 12:30:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/14/2017 12:30 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-8 list-index-even list-index-every4 ">
<article class="episode-card episode-archived" data-episode-id="61061">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/psychologyinseattle/2017/08/18/losing-weight">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/cd8f51b9-28ff-4537-8c43-99d2b4714eb9_2016-09-18_-_pis_logo_-_final.jpg" src="/img/spacer.gif" class="deferredLoad" alt="The Psychology In Seattle Podcast" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/psychologyinseattle/2017/08/18/losing-weight"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/psychology">
            Psychology
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/psychologyinseattle/2017/08/18/losing-weight">
                Losing Weight
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/psychologyinseattle">
                The Psychology In Seattle Podcast
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-18 14:00:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/18/2017 2:00 PM</time>

    </footer>
</article>
<hr />

        </li>
        <li class="list-index-9 list-index-odd list-index-every3 list-last ">
<article class="episode-card episode-archived" data-episode-id="61055">

    <div class="thumbnail">
        <a href="http://www.blogtalkradio.com/themorganreport/2017/08/15/the-weekly-perspective-with-david-morgan-081217">

                <img data-src="http://cdn1.btrstatic.com/pics/hostpics/dd5b87fb-f90f-40fd-adec-aeef24382280_mr1.jpg" src="/img/spacer.gif" class="deferredLoad" alt="The Morgan Report" />

        </a>
        <a class="play-button" href="http://www.blogtalkradio.com/themorganreport/2017/08/15/the-weekly-perspective-with-david-morgan-081217"></a>
    </div>
    <header>
        <a class="category" rel="tag" href="http://www.blogtalkradio.com/finance">
            Finance
        </a>
        <h3>
            <a rel="bookmark" href="http://www.blogtalkradio.com/themorganreport/2017/08/15/the-weekly-perspective-with-david-morgan-081217">
                All Wars Are Bankers&#39; Wars
            </a>
        </h3>
        <address>
            <a rel="author" href="http://www.blogtalkradio.com/themorganreport">
                The Morgan Report
            </a>
        </address>
    </header>
    <footer>
        
            <time pubdate datetime="2017-08-15 14:30:00Z" data-duration="0" data-time-label="#episode_archived" data-time-tooltip>8/15/2017 2:30 PM</time>

    </footer>
</article>
<hr />

        </li>
</ol>
<footer>
</footer>

</section>


</div>
<div id="ctl00_ContentRightColumn_RightColumn_Ad2_googlePublisherAd">
    <div id="ctl00_ContentRightColumn_RightColumn_Ad2_divGpaJsAd"></div>
</div>
</div>


<script type="text/javascript">
    function htmlDecode(value) {
        return $("<div/>").html(value).text();
    }

    var addthis_config = { "data_track_clickback": true, "image_include":"pinterestImage" };
    var addthis_share = {
        url: 'http://www.blogtalkradio.com/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies',
        title: htmlDecode('CM Radio - Aug. 30, 2017 - Luke Austin, Graham Henderson &amp; Your Favorite Enemies 08/30 by Canadian Musician Radio | Music Podcasts'),
        templates: {
            twitter: htmlDecode('Listening to CM Radio - Aug. 30, 2017 - Luke Austin, Gra... by Canadian Musician Radio') +' {{url}}'
        }
    };
    (function () {
        var addScriptToHead = function (url, async, onload) {
            var head = document.getElementsByTagName("head")[0] || document.documentElement;
            var s = document.createElement('script');
            s.type = 'text/javascript';
            if (async) {
                s.async = true;
            }
            if (typeof onload == 'function') {
                // most browsers
                s.onload = onload;
                // IE 6, 7
                s.onreadystatechange = function () {
                    if (this.readyState == 'complete' || this.readyState == 'loaded') {
                        onload();
                    }
                };
            }
            s.src = url;
            head.appendChild(s);
            return s;
        };

        var asyncWidgetsLoad = function () {
            addScriptToHead('http://s7.addthis.com/js/300/addthis_widget.js#pubid=blogtalkradio', true, function () {
                function addthisReady(evt) {
                    addthis.addEventListener('addthis.menu.share', MYBTR.UList.shareComplete);
                    addthis.layers({
                        'theme' : 'light',
                        'share' : {
                            'position' : 'left',
                            'offset': {'top':'160px'},
                            'numPreferredServices' : 5
                        }
                    });
                }
                addthis.addEventListener('addthis.ready', addthisReady);
            });
        };

        if (window.addEventListener) {
            window.addEventListener('load', asyncWidgetsLoad, false);
        } else {
            if (!Browser.ie7)
                window.attachEvent('onload', asyncWidgetsLoad);
        }
    })();

    function isMobile() {
        return (RegExp("Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini","i").test(navigator.userAgent));
    }
    var adElements = [
        // 'companion1',
        'ctl00_Div728x90',
        // 'ContentRightColumn_RightColumn_Ad1_OpenXAd',
        'ContentRightColumn_RightColumn_Ad2_OpenXAd',
        'ContentRightColumn_RightColumn_Ad3_OpenXAd',
        'ctl00_ContentMain_Ad468x60',
        'mobiletheory_overpass'
    ]
    if( isMobile() || window.innerWidth < 768 ) {
        for(var i=0,m=adElements.length;i<m;i++) {
            if(element = document.getElementById(adElements[i])) {
                element.parentNode.removeChild(element);
            }
        }
    }

</script>

    

<div id="modal-login" class="modal hide fade" tabindex="-1" role="dialog" aria-labelledby="modal-login-title" aria-hidden="true">
    <div class="modal-header">
        <h3 id="modal-login-title">Register or Sign In</h3>
    </div>
    <div class="modal-body modal-signup">
        <div class="row-fluid">
            <div class="span12">
                <div class="external-auth-error-message alert alert-error">
                    <p>
                        Sorry we couldn&#39;t complete your registration. Please try again.
                    </p>
                </div>
                <div class="external-auth-facebook">
                    <a class="btn btn-large btn-facebook" data-external-auth-button-parameters="{&quot;networkName&quot;:&quot;facebook&quot;,&quot;redirectTo&quot;:&quot;reload&quot;}" data-widget="external-auth-button" href="javascript:void(0);"><span data-btr-icon="T"></span>&nbsp;Facebook</a>
                </div>
                <div class="external-auth-twitter">
                    <div class="external-auth-info">
                        <p class="description">
                            Please enter your email to finish creating your account.
                        </p>
                        <div class="control-group">
                            <div class="control-label">
                                <label for="input-email">Email</label>
                            </div>
                            <div class="controls">
                                <input class="input-xlarge" name="email" placeholder="Email" type="email" />
                                <div class="help-inline">
                                    &nbsp;
                                </div>
                            </div>
                        </div>
                        <div class="control-group">
                            <div class="controls">
                                <label class="checkbox"><input checked="checked" name="newsletter" type="checkbox" /> Receive a daily list of shows picked for you </label>
                            </div>
                        </div>
                    </div>
                    <a class="btn btn-large btn-twitter" data-external-auth-button-parameters="{&quot;networkName&quot;:&quot;twitter&quot;,&quot;redirectTo&quot;:&quot;reload&quot;}" data-widget="external-auth-button" href="javascript:void(0);"><span data-btr-icon="U"></span>&nbsp;Twitter</a>
                </div>

                <hr />
                <a href="https://secure.blogtalkradio.com/signup">Register</a> for a free BlogTalkRadio account.
                Already have one? <a href="https://secure.blogtalkradio.com/login.aspx?ReturnUrl=/canadianmusician/2017/08/30/cm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies&f=h">Sign In</a>
            </div>
        </div>
    </div>
    <div class="modal-footer">
        <button class="btn btn-close" data-dismiss="modal" aria-hidden="true">close window</button>
    </div>
</div>

    <div class="embedmodal modal hide" id="embedModal">
    <div class="modal-header">
        <button type="button" class="close" onclick="$('#embedModal').hide();$('#playerEmbedSample').attr('src','');" aria-hidden="true">&times;</button>
        <h3>Add This Player To Your Website or Social Network</h3>
    </div>
    <div class="modal-body">
        <div class='row-fluid'>
            <div class='span4'>
                <h4>Publish To Social Networks</h4>
                <div id='addthisToolbox' class='addthis_toolbox addthis_default_style addthis_32x32_style'>
                    <a class='addthis_button_facebook'></a>
                    <a class='addthis_button_twitter at300b' title='Tweet' href='#'></a>
                    <a class='addthis_button_linkedin'></a>
                    <a class='addthis_button_compact'></a>
                </div>
            </div>
            <div class="span8">
                <h4>Embed To Sites &amp; Blogs</h4>
                <p>
                    <textarea onclick=' this.select(); ' id="PlayerCodeTextBox" name='PlayerCodeTextBox'></textarea>
                </p>
            </div>
        </div>
        <div class='row-fluid'>
            <div class='span12'>
                <h4>Preview</h4>
                <iframe id="playerEmbedSample" width="100%" height="180px" frameborder="0" allowfullscreen></iframe>
            </div>
        </div>
    </div>
</div>



				</div>
			</div>
		</div>

		<div id="dhtmltooltip" onmouseout="MYBTR.TT.rssHide(); "></div>
		
<script type="text/javascript">(function(){window['globalConstants']={"appRootUrl":"http://www.blogtalkradio.com","appRootSecureUrl":"https://www.blogtalkradio.com/","userAdminRootUrl":"http://my.blogtalkradio.com","registrationUrl":"https://secure.blogtalkradio.com/register.aspx","signupUrlForListeners":"https://secure.blogtalkradio.com/signup","studioUrl":"http://sb.blogtalkradio.com/","gigyaApiKey":"2_Rjx2fUtr3F4O28iJQEddgBuGHz26TPRZt5YUQu1Q8xSq_dfQ3tQuJqnwDpj__99w","toolsRootUrl":"http://my.blogtalkradio.com/tools","toolsSecureFullUrl":"https://secure.blogtalkradio.com/tools","secureUrl":"https://secure.blogtalkradio.com","enableBundling":true,"playerHost":"http://player.cinchcast.com","securePlayerHost":"https://player.cinchcast.com","html5PlayerHost":"//percolate.blogtalkradio.com/offsiteplayer","secureHtml5PlayerHost":"https://percolate.blogtalkradio.com/offsiteplayer","playerPlatformId":"1","profilePlayerItemCount":"6","defaultCookieDomain":".blogtalkradio.com","fbApplicationID":"72364733256","intercomAppId":"ncm0oj67","useCaptcha":true,"newHostCallToActionBarDismissalExpirationDays":30,"audioUploadMaxSize":524288000,"loggingApiKey":"","loggingEndpoint":"log/{severity}/BlogTalkRadio","episodeShortLinkRoot":"http://tobtr.com/","googleExperimentsBaseUrl":"https://www.google-analytics.com/cx/api.js?experiment=","offsitePlayerSingleEpisodeHeight":180,"offsitePlayerPlaylistHeight":550,"hasBtrAccountCookieName":"HasBTRAcct","loginUrl":"https://secure.blogtalkradio.com/login.aspx","apiRootUrl":"http://www.blogtalkradio.com/api","apiFullUrl":"http://www.blogtalkradio.com/api","apiSecureFullUrl":"https://secure.blogtalkradio.com/api","createEpisodeUrl":"http://my.blogtalkradio.com/tools/#/new-episode","editEpisodeUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit?episode={0}","editAudioEpisodeUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit-audio?episode={0}","editEpisodeRecurrenceUrl":"http://my.blogtalkradio.com/tools/#/my-episodes/edit?recurrence={0}"};})();</script>

<div id="footer" class="hideIfIsAid">
    <div class="container">
        <div class="row">
            <div class="span8">
                <div class="row-fluid">
                    <div class="span3 hideIfIsAid">
                        <h4>Product</h4>
                        <ul class="unstyled">
                            <li><a href="http://www.blogtalkradio.com/podcast-publishing-platform">Publisher-Grade Podcast Publishing</a></li>
                            <li><a href="http://www.blogtalkradio.com/earn-revenues-podcasting">Modern Podcast Monetization</a></li>
                            <li id="footerBecomeHost" class="hideIfIsAid hideIfUserIsAHost"><a href="https://secure.blogtalkradio.com/register.aspx?aid=BEHOF">Join the Platform</a></li>
                            <li><a href="http://www.blogtalkradio.com/page/advertising">Advertise With Us</a></li>
                            <li><a href="http://www.blogtalkradio.com/page/podcast-hosting">Podcast Media Hosting</a></li>
                            <li><a href="http://www.blogtalkradio.com/page/pro-studio" title="Sound Quality">Sound Quality</a></li>
                        </ul>
                    </div>
                    <div class="span3">
                        <h4>Community</h4>
                        <ul class="unstyled">
                            <li><a href="http://help.blogtalkradio.com">Help &amp; Support</a></li>
                            <!--<li><a class="hideIfIsAid" href="http://www.blogtalkradio.com/page/revshareprogram" title="Internet Radio Sitemap | BlogTalkRadio">Revenue Sharing</a></li>
                            <li><a href="http://www.blogtalkradio.com/page/affiliate" title="Affiliate Program | BlogTalkRadio">Affiliate Program</a></li>-->
                            <li><a href="http://www.blogtalkradio.com/page/support">Contact Us</a></li>
                        </ul>
                    </div>
                    <div class="span3">
                        <h4>Company</h4>
                        <ul class="unstyled">
                            <li><a href="http://www.blogtalkradio.com/about.aspx" class="hideIfIsAid" title="Free Internet Radio - Social Broadcasting | BlogTalkRadio">About Us</a></li>
                            <li><a href="http://blog.blogtalkradio.com/" title="Web Radio and Podcast Press Releases | BlogTalkRadio">Press</a></li>
                            <!--<li><a href="http://www.blogtalkradio.com/page/advertising">Advertisers</a></li>-->
                            <li><a href="http://www.blogtalkradio.com/page/careers" class="hideIfIsAid" title="Careers and jobs"><strong>Careers</strong></a></li>
                            <li class="hideIfIsAid"><a href="http://blog.blogtalkradio.com" target="_blank">Blog</a></li>
                        </ul>
                    </div>
                    
                    <div class="span3">
                        <h4>Terms &amp; Policy</h4>
                        <ul class="unstyled">
                            <li><a href="http://www.blogtalkradio.com/termsofuse.aspx" class="hideIfIsAid">Terms of Use</a></li>
                            <li><a href="http://www.blogtalkradio.com/termsofuse.aspx">Privacy Policy</a></li>
                            <li><a href="http://www.blogtalkradio.com/sitemap.aspx" class="hideIfIsAid" title="Internet Radio Sitemap | BlogTalkRadio">Sitemap</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="span4">
                <h4>Radio Picked Just For You</h4>
                <p>Receive a personalized list of podcasts based on your preferences.</p>
                <div class="form-inline" data-widget="newsletter-subscription" data-newsletter-subscription-parameters='{ "input": "#email-subscribe-input", "submit": "#email-subscribe-btn", "redirectUrl": "http://www.blogtalkradio.com/page/newsletter-subscribed" }'>
                    <input type="text" name="email" placeholder="Enter Your Email" class="input-medium" id="email-subscribe-input" />
                    <button href="#" id="email-subscribe-btn" class="btn btn-success">Subscribe</button>
                </div>
                <ul class="social-list">
                    <li><a href="http://www.facebook.com/blogtalkradio.official?ref=ts" target="_blank"><span data-btr-icon="T">Facebook</span></a></li>
                    <li><a href="http://twitter.com/blogtalkradio" target="_blank"><span data-btr-icon="U">Twitter</span></a></li>
                    <li><a href="https://plus.google.com/u/0/117841845288490541498" target="_blank"><span data-btr-icon="R">Google+</span></a></li>
                    <li><a href="itms://itunes.apple.com/WebObjects/MZStore.woa/wa/viewArtist?id=258377512" target="_blank"><span data-btr-icon=",">iTunes</span></a></li>
                </ul>
            </div>

        </div>
        <div class="bottom-content row">
            <div class="span8">
                &copy;
                <script type="text/javascript">document.write(new Date().getFullYear());</script> BlogTalkRadio, Inc. All Rights Reserved.
            </div>
        </div>
    </div>
</div>


		<div id="dhtmlRss" > </div>
		
	

<script type="text/javascript">
//<![CDATA[
$(function () { if (window.UserAccount.isAid) { $('.aidSensitive').remove(); } });$(function () { if (!window.UserAccount.isAid) { $('.aidOnlySensitive').remove(); } });if (window.UserAccount.isAid) { $("#ctl00_ContentMain_ChatFrame").remove(); $("#ctl00_ContentMain_divChatPanel").remove(); }if (window.UserAccount.isAid) { $("#ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe").remove(); $("#ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManAd").remove(); }window.premiumAdConfig = { hostPremium: '748764', hostNoPremium: '741214', listnerNoHost: '732069', listnerNoRegister: '732051'};
                    window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID;
                    if (User && User.isAuthenticated && (User.hostID > 0 || window.location.href.toLowerCase().indexOf('register.aspx') > -1))
                        window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID = User.hasPremiumPackage ? window.premiumAdConfig.hostPremium : window.premiumAdConfig.hostNoPremium;
                    else if (User && User.isAuthenticated)
                        window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID = window.premiumAdConfig.listnerNoHost;
                    else
                        window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID = window.premiumAdConfig.LISTNER_NO_REGISTER;   googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([320,400],[0,0]).addSize([750,200],[728,90]).build();

var dg3 = $.cookie('DG3');
var dg3Array = [];
if (dg3!=null) {dg3Array = dg3.split(';');}
   var slot1 = googletag.defineSlot('/297079030/Episode_728x90_ATF',[[728,90]],'ctl00_Ad6_divGpaJsAd').defineSizeMapping(mapping).addService(googletag.pubads())
.setTargeting('Host_Id', ['490375'])
.setTargeting('category', ['Music'])
.setTargeting('aid', [$.cookie('_aid')])
.setTargeting('tpt', [$.cookie('BZ')])
.setTargeting('cto', [$.cookie('cto_btr')])
.setTargeting('adm', [$.cookie('adm')])
.setTargeting('qdsd', [$.cookie('qdsd_Vis')]);
googletag.enableServices();
googletag.display('ctl00_Ad6_divGpaJsAd');
setInterval(function(){googletag.pubads().refresh([slot1]);}, 600000);
});
   googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([320,400],[320,50]).addSize([750,200],[[770,128],[728,90]]).build();

var dg3 = $.cookie('DG3');
var dg3Array = [];
if (dg3!=null) {dg3Array = dg3.split(';');}
   var slot1 = googletag.defineSlot('/297079030/Episode_Mid_Responsive',[[770,128], [728,90]],'ctl00_ContentMain_GoogleAdSense_divGpaJsAd').defineSizeMapping(mapping).addService(googletag.pubads())
.setTargeting('Host_Id', ['490375'])
.setTargeting('category', ['Music'])
.setTargeting('aid', [$.cookie('_aid')])
.setTargeting('tpt', [$.cookie('BZ')])
.setTargeting('cto', [$.cookie('cto_btr')])
.setTargeting('adm', [$.cookie('adm')])
.setTargeting('qdsd', [$.cookie('qdsd_Vis')]);
googletag.enableServices();
googletag.display('ctl00_ContentMain_GoogleAdSense_divGpaJsAd');
setInterval(function(){googletag.pubads().refresh([slot1]);}, 300000);
});
//]]>
</script>
<script language="javascript" type="text/javascript">
if (typeof window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID == 'undefined') { window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID = '732051'; }
(function () {
if (typeof window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID != 'undefined') {
function async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe() {
addBanManZone ('http://ads.blogtalkradio.com/', window.ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframezoneID,'ctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe','300','60','','1','','','','','%2fcanadianmusician%2f2017%2f08%2f30%2fcm-radio--aug-30-2017--luke-austin-graham-henderson-your-favorite-enemies%7c');}

                        }
                        
                        if(typeof(window.require) === 'undefined'){
                            if (window.attachEvent)
                                window.attachEvent('onload', async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe);
                            else
                                window.addEventListener('load', async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe, false);
                        }
                        else{
                            var async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframeLoader = function(){
                                if(window.__requireReady){
                                    require(['jquery'], function($){
                                        var loaderDelayed = function(){
                                            $(document).off('modulesReady', loaderDelayed);
                                            setTimeout(async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframe, 10);
                                        }
                                        if(window.__showElementsIfCompleted){
                                            loaderDelayed();
                                        }
                                        else{
                                            $(document).on('modulesReady', loaderDelayed);
                                        }
                                    });
                                } else{
                                    setTimeout(async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframeLoader, 100);
                                }
                            };
                            async_loadctl00_ContentRightColumn_RightColumn_PremiumAd1_ucBanMan_BanManIframeLoader();
                        }
                })();
</script>

<script type="text/javascript">
//<![CDATA[
   googletag.cmd.push(function() {

var dg3 = $.cookie('DG3');
var dg3Array = [];
if (dg3!=null) {dg3Array = dg3.split(';');}
   var slot1 = googletag.defineSlot('/297079030/Episode_300x250_ATF',[[300,250]],'ctl00_ContentRightColumn_RightColumn_Ad1_divGpaJsAd').addService(googletag.pubads())
.setTargeting('Host_Id', ['490375'])
.setTargeting('category', ['Music'])
.setTargeting('aid', [$.cookie('_aid')])
.setTargeting('tpt', [$.cookie('BZ')])
.setTargeting('cto', [$.cookie('cto_btr')])
.setTargeting('adm', [$.cookie('adm')])
.setTargeting('qdsd', [$.cookie('qdsd_Vis')]);
googletag.enableServices();
googletag.display('ctl00_ContentRightColumn_RightColumn_Ad1_divGpaJsAd');
setInterval(function(){googletag.pubads().refresh([slot1]);}, 120000);
});
function OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframe(){
var auid_469073 = (UserAccount.isAid ? '' : UserAccount.isMobile ? '' : '469073');auid_469073 = (auid_469073 == '' ? '469073' : auid_469073);var browDateTime = (new Date()).getTime();  var adiFrame = document.getElementById('ctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframe');  if (adiFrame) {  adiFrame.src='https://blogtalkradio-d.openx.net/w/1.0/afr?auid=' + auid_469073 + '&c.hostid=490375&c.category=Music&c.aid='+ escape(window.UserAccount.aidContent)+'&c.tpt=BZ'+escape(MYBTR.COOKIE.read('BZ'))+'|'+ escape(MYBTR.COOKIE.read('cto_btr'))+'&c.adm='+ escape(MYBTR.COOKIE.read('adm'))+'&c.qdsd='+escape(MYBTR.COOKIE.read('qdsd_Vis'))+'&cb='+browDateTime; adiFrame.height= UserAccount.isMobile ? 500:500;
 adiFrame.width= UserAccount.isMobile ? 300:300;
   }}
if(typeof(window.require) === 'undefined') { $(window).load(OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframe) } else { var OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframeLoader = function(){
                                if(window.__requireReady){
                                    require(['jquery'], function($){
                                        var loaderDelayed = function(){
                                            $(document).off('modulesReady', loaderDelayed);
                                            setTimeout(OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframe, 10);
                                        }
                                        if(window.__showElementsIfCompleted){
                                            loaderDelayed();
                                        }
                                        else{
                                            $(document).on('modulesReady', loaderDelayed);
                                        }
                                    });
                                } else{
                                    setTimeout(OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframeLoader, 100);
                                }
                            };
                            OpenXAdctl00_ContentRightColumn_RightColumn_Ad3_OpenXIframeLoader(); }
   googletag.cmd.push(function() {

var dg3 = $.cookie('DG3');
var dg3Array = [];
if (dg3!=null) {dg3Array = dg3.split(';');}
   var slot1 = googletag.defineSlot('/297079030/Episode_300x250_BTF',[[300,250]],'ctl00_ContentRightColumn_RightColumn_Ad2_divGpaJsAd').addService(googletag.pubads())
.setTargeting('Host_Id', ['490375'])
.setTargeting('category', ['Music'])
.setTargeting('aid', [$.cookie('_aid')])
.setTargeting('tpt', [$.cookie('BZ')])
.setTargeting('cto', [$.cookie('cto_btr')])
.setTargeting('adm', [$.cookie('adm')])
.setTargeting('qdsd', [$.cookie('qdsd_Vis')]);
googletag.enableServices();
googletag.display('ctl00_ContentRightColumn_RightColumn_Ad2_divGpaJsAd');
setInterval(function(){googletag.pubads().refresh([slot1]);}, 600000);
});
//]]>
</script>
</form>

	
	
<script type="text/javascript">
    (function ($, undefined) {
        function doJail(selector) {
            if (!$.fn.jail)
                return;

            var validImages = [];

            $(selector).each(function () {
                var img = $(this);
                var dataHref = img.data("href");
                if (typeof (dataHref) !== "undefined") {
                    img.attr("data-src", dataHref).removeAttr("data-href");
                }
                
                if (typeof(img.data("src")) !== "undefined") {
                    validImages.push(img);
                }

            }).removeClass("lazyDocumentReady lazyWindowLoad deferredLoad");

            $(validImages).jail();
        }

        $(document).ready(function () {
            doJail("img.lazyDocumentReady, img.deferredLoad");
        });

        $(document).on("domUpdated", function() {
            doJail("img.deferredLoad, img.lazyDocumentReady, img.lazyWindowLoad");
        });

        $(window).load(function () {
            doJail("img.lazyWindowLoad, img.deferredLoad");
        });
    })(jQuery);
</script>
	

<div id="messageBox" class="modal hide fade">
    <div class="alert alert-block" style="margin-bottom: 0px">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
        <span class="label"></span> <span class="message"></span>
    </div>
</div>
<div data-widget='payment-process-notification'></div>
<div data-widget='new-host-call-to-action-bar'></div>

<script type="text/javascript">
    window.dontLoadNewJQuery = true;
    
    // This will fix the Rad controls Ajax Upload bar not dissapearing because
    // it is specifying the content-length for the request on browsers that are
    // not nescape. That request header should never be set according to standards 
    // http://www.w3.org/TR/XMLHttpRequest/#the-setrequestheader()-method
    if (typeof(window["AjaxNS"]) !== 'undefined') {
        window["AjaxNS"].IsNetscape = function() {
            return true;
        };
    }
</script>
<script type="text/javascript">
    (function () {
        var mainBundle = document.createElement('script');
        // automatically hashed url
        mainBundle.src = 'http://cdn1.btrstatic.com/scripts/dist/main.cache.aa7ed855.js';
        mainBundle.setAttribute('async', 'true');
        var head = document.getElementsByTagName("head")[0] || document.documentElement;
        head.appendChild(mainBundle);
    })();
</script>

<script type="text/javascript">window.__executeAfterRequireReady(function(){



if (typeof window.console !='undefined') { console.log('page scripts loaded'); }
});</script>
<script data-modules type="application/json">{"view":{"views/shared/header":"","views/login/popup":"","views/shared/footer":"","views/shared/webformsinclude":""},"behavior":{"reminder":"","follow":"","datetime":""}}</script>




    
<script type="text/javascript">
window.__executeAfterModulesReady(function(){

   var gaCode = 'UA-1303968-1';
   if (window.UserAccount.isAid) {
      gaCode = 'UA-1303968-2';
   }

   var _gaq = window._gaq || [];
   _gaq.push(['_setAccount', gaCode]);
   _gaq.push(['_setDomainName', 'blogtalkradio.com']);
   _gaq.push(['_setCustomVar', 5, 'category', 'Music', 3]);
   _gaq.push(['_setCustomVar', 3, 'Episode-Time', 'archived', 3]);
   if (document.cookie.indexOf('_aid=') > 1) {
      _gaq.push(['_setCustomVar', 2, '_aid', window.UserAccount.readCookie('_aid'), 1]);
   }
   _gaq.push(['_trackPageview', '/UserUrl/canadianmusician']);
   _gaq.push(['_set', 'page', '/UserUrl/canadianmusician']);
   (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
});
</script>

</body>
</html>